Page MenuHomePhabricator

[wmf.6-regression] additional colons displayed for translated templates
Closed, ResolvedPublic

Description

  1. With CX v2 start translating an article with some templates - e.g. en -> ca 'Tokyo'.
  2. Click to translate a paragraph with a template, e.g. before 'Etymology' section in en:Tokyo - the template TOC limit.

Then, if that template is clicked


Editing in VE will not add additional colons:

Note: the extra colon issue is not specific for non-existing templates as in the example above.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 6 2018, 11:04 PM
Pginer-WMF closed this task as Resolved.Sep 30 2019, 9:12 AM
Pginer-WMF claimed this task.
Pginer-WMF added a subscriber: Pginer-WMF.

This seems to be resolved now, but feel free to reopen if more cases are found.