Page MenuHomePhabricator

Notification links redirects to desktop site
Closed, DeclinedPublic

Description

While using the MobileFrontend extension, MiniveraNeue Skin, if I open the notifications panel (or for that matter Special:Notifications), and click on a particular notification, it redirects me to the desktop interface.

Event Timeline

Restricted Application added a project: Growth-Team. · View Herald TranscriptDec 10 2018, 9:20 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

This may become obsolete by T214998

Force_Radical added a comment.EditedFeb 9 2019, 10:16 AM

@Krenair that task which you referenced above is still being hashed out without a clear way forward.

Force_Radical changed the task status from Open to Stalled.Mar 7 2019, 8:56 AM

@Force_Radical could you specify which notification "type" you are experiencing this with and which link specifically you are clicking on? That would help us investigate because I cannot easily reproduce the issue.

Note: "type" is basically the situation for the notification. For instance: someone wrote on my talk page, or my edit was reverted.

Thanks

@Force_Radical could you specify which notification "type" you are experiencing this with and which link specifically you are clicking on? That would help us investigate because I cannot easily reproduce the issue.

@Force_Radical: Could you please answer the last comment? Thanks in advance!

Jdlrobson moved this task from Backlog to Team:Growth on the MobileFrontend board.Jul 24 2020, 2:31 AM
Aklapper closed this task as Declined.Jul 27 2020, 11:26 AM

Unfortunately closing this Phabricator task as no further information has been provided.

@Force_Radical: After you have provided the information asked for and if this still happens, please set the status of this task back to "Open" via the Add Action...Change Status dropdown. Thanks!