Page MenuHomePhabricator

CE Insights: Prioritize team questions for CE Insights
Closed, ResolvedPublic

Description

Prioritize questions listed in https://docs.google.com/spreadsheets/d/1RH-Vy77k8aZHGWp7NQhjOqZsp8_xEhpdlNDX4kEBzqs

  • Make a copy of the spreadsheet for your team
  • Filter for your questions only (or delete the rest of the questions)
  • Read all your questions - make sure all your questions are there. Revisit your proposal form and your survey plan if needed.
  • Prioritize your questions using the priority column. Edward provided 5 categories.
  • ONLY categorize 10 questions as Priority 1 and 5 questions for priority 2. If you have less than 10 questions - don't bother prioritizing
  • For Priority 3, 4 and 5, its up to you how to use these
  • If any question seems irrelevant, select the option to delete.
  • If time allows, resolve open issues: Question highlighted in yellow have some kind of pending problem that either Edward needs to fix or your team needs to fix. If you have time, review the "Edward comments" column to see what the issue is and resolve it if you can.
  • Share the spreadsheet back to Edward.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 10 2018, 7:56 PM
Trizek-WMF updated the task description. (Show Details)Dec 11 2018, 12:55 PM
Trizek-WMF moved this task from Inbox to Started on the CommRel-Internals board.
Trizek-WMF triaged this task as Normal priority.
Trizek-WMF raised the priority of this task from Normal to High.Dec 11 2018, 3:58 PM

Maria, if you haven't already please sync with Benoît and Sherry. You had opinions about questions to be prioritized.

Elitre added a subscriber: Elitre.Jan 10 2019, 1:13 PM

May I ask about the status? :)

No idea. :/
I think it was on Edward's inbox now. Maybe @mcruzWMF and @Whatamidoing-WMF know more?

I've emailed Edward.

Trizek-WMF closed this task as Resolved.Jan 14 2019, 6:43 PM

Edward just tole me "You are all good now. Thanks for checking :)".

Trizek-WMF updated the task description. (Show Details)Jan 14 2019, 6:59 PM
Qgil moved this task from Started to Evaluated on the CommRel-Internals board.Jan 14 2019, 8:31 PM
Qgil awarded a token.