Page MenuHomePhabricator

Hotwatch: User_talk-style banner notifications for select article changes
Closed, DuplicatePublic

Description

Author: stvrtg

Description:
..from a sub-list within watchlist.

Should be otherwise self-explanatory - just another more sophisticated way of displaying article change information.

-Steven


Version: unspecified
Severity: enhancement

Details

Reference
bz19248

Event Timeline

bzimport raised the priority of this task from to Low.
bzimport set Reference to bz19248.
bzimport added a subscriber: Unknown Object (MLST).

stvrtg wrote:

In fact it occurs to me that we need more ways to sort and manage watchlist data. I personally never use my watchlist for more than a week every two years, because they always get filled beyond my capacity to deal with them.

-Stevertigo

I think this is essentially asking for "Multiple watchlists", assuming those separate watchlists would be able to have various different settings (e.g. enotifwatchlist), I'm going to merge it.

Quiddity closed this task as a duplicate of T3492: Multiple watchlists.May 17 2016, 8:37 PM