Page MenuHomePhabricator

Require nodejs 6.x in Parsoid Debian package
Closed, DeclinedPublic

Description

According to Release notes Parsoid 0.10.0 requires node.js 6.x, but the Debian package metadata say that only node.js 4.x is required, this should be updated in Debian package metadata.

This has lead to some questions on MediaWiki.org (here).

Event Timeline

ssastry added a subscriber: ssastry.

At this point, we have moved away from Parsoid/JS and are no longer releasing new Parsoid/JS Debian packages and so this is no longer relevant.