Page MenuHomePhabricator

Decide which GCI 2018 mentor/admin to attend GCI Grand Prize winners weekend June 10-13, 2019
Closed, ResolvedPublic

Description

Wikimedia has been invited to send one mentor/org admin to "sunny California" (weather not guaranteed) on one of the grand prize winners' trips. The date is not yet set, and will be the one with our org's winner(s).

Quoting the email:

Invitation for 1 mentor to GCI Grand Prize trip in San Francisco, CA
We are again inviting 1 mentor from each GCI 2018 org to attend the GCI Grand Prize Winners trip this June or July. This year we are dividing the group into 2 separate trips so it can be more personal (and manageable). We will have about 65-70 people on each trip.
We are still determining the exact dates of the two different trips (hopefully they will be confirmed in the next couple of weeks). Once the dates are confirmed we will ask the winners to give their preferences for which trip they can attend. Once we know which trip your winners will be on we will let you know which trip your mentor will be attending - the June or July one, as we want the mentor on the same trip as their students of course.
Your mentor will need to be able to attend the trip dates we assign your org as we cannot accommodate more people on the other trip.
It is up to your org to decide which mentor to send but we hope you will send one of the more active mentors that the grand prize winners have worked with to make it special for both the mentor and the students. The mentor is welcome to stay longer in the US at their own expense if they want to make a longer trip to sunny California (or arrive early). We will give them more details about that in a follow up email once you confirm the mentor in February.
The mentor does have to be at least 18 when they arrive for the trip. Mentors are responsible for booking their own flights, transportation, etc.
Google will send your org a travel stipend for the mentor's travel via Payoneer that the mentor can get reimbursed from the org (or the org can book the mentor's flight for them - that is up to your org to decide). We will give each org $2200 to cover the travel expenses for the mentor when we send along the organization sponsorship money to the Payoneer account later this week. Should the mentor have a flight that is significantly over the $2200 amount (even by booking months in advance) please contact us and we'll see what we can do.
This travel stipend will cover the coach airfare/food bills/visa fees/luggage fees/transportation to/from airport, etc. for the mentor. Google will book and pay for the mentor's hotel directly (for 4 nights).

There is no pre-set criteria (other than >=18 years old) or selection process for this, but please indicate here if you are interested as a comment! Priority will be given to mentors who have interacted more with the winners, and who have been more active in GCI this year (by instance/interaction count)

Event Timeline

Ebe123 created this task.Jan 3 2019, 3:47 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 3 2019, 3:47 AM

I'm interested, I'd like to meet the winning students personally.

I've sent a heads-up email to all our mentors, asking them to comment here if interested.

Ebe123 added a comment.Jan 8 2019, 5:50 AM

I'm interested, but I defer to Urbanecm as he was much more active than me.

Aklapper renamed this task from Decide which GCI mentor/admin to attend GCI Grand Prize winners weekend to Decide which GCI 2018 mentor/admin to attend GCI Grand Prize winners weekend in June/July 2019.Jan 8 2019, 5:52 AM

To clarify: We do not know the exact dates yet. So once the dates are clear we'll need to check again with anyone who expressed interest if they also have time.

Abdulwd added a subscriber: Abdulwd.Jan 8 2019, 4:22 PM

I'm interested, but if a more active mentor/admin is interested I would like to recommend his/her name.

Legoktm added a subscriber: Legoktm.Jan 8 2019, 7:22 PM

I wasn't very active this year, but regardless, I'll always defer to anyone outside of California who wants to visit :-) Happy to meet up whenever everyone is in town!

Florian added a subscriber: Florian.Jan 8 2019, 8:50 PM

I wasn't very active this year, either. However, if no-one else has time or is interested, I'd be happy to attend, nevertheless.

Shreyasminocha added a subscriber: Shreyasminocha.EditedJan 9 2019, 10:30 AM

Per mail from Stephanie,

Both trips will have very similar itineraries and we will try our best to place winners and mentors from the same org into the same group.
...
You can choose between the following dates ...

  • Trip A: June 10-13
  • Trip B: July 22-25

...
We will confirm the dates of your trip via email by January 31st.

Update:

...
We have received your trip preferences and it is clear that July is a very bad month due to exams for a very large number of you so we have decided to go back to what we have been doing for the last few years and have 2 trips in June again.
The two new, final date options are June 10-13 and June 24-27.
...
We plan to send you an email with your confirmed trip dates by February 1st.

Urbanecm renamed this task from Decide which GCI 2018 mentor/admin to attend GCI Grand Prize winners weekend in June/July 2019 to Decide which GCI 2018 mentor/admin to attend GCI Grand Prize winners weekend in June 2019.Jan 21 2019, 11:34 AM

Per @Shreyasminocha's comment above, no July date.

Ebe123 renamed this task from Decide which GCI 2018 mentor/admin to attend GCI Grand Prize winners weekend in June 2019 to Decide which GCI 2018 mentor/admin to attend GCI Grand Prize winners weekend June 10-13, 2019.Jan 30 2019, 2:10 AM

The slot for Wikimedia have been confirmed to be June 10-13. I will be sending out a message to the mentors shortly, but could all those who have already expressed interest here confirm their availability for the dates?

Yes, I'm available.

I'm available.

I'm Interested and the trip dates are also flexible to me.

I'm a sophomore, It has been a very good time with GCI-18 and I learned a lot of lessons from the school kids through my GCI journey, This would be an excellent opportunity for me to explore many things and to have a great experience traveling to California along with the Wikimedia finalists. I feel this as one of the best opportunities in my learning process.

Yes, I'm available.

Ebe123 added a comment.Feb 5 2019, 2:01 AM

I'd be available for the dates.

Ebe123 closed this task as Resolved.Feb 6 2019, 12:56 PM
Ebe123 claimed this task.

Quite some enthusiasm!

Going by activity (list in the sent email) and stated interest, @Urbanecm gets the trip, and I (@Ebe123) will be backup if there are any empêchements.

Congratulations @Urbanecm :)