Page MenuHomePhabricator

a line on title (mobile site)
Closed, DuplicatePublic

Description

A white line is visible on some wikis like ar, fa, ur.

arwiki

urwiki


please fix this problem on fa, ur and ar wikis

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 11 2019, 10:31 AM
BukhariSaeed renamed this task from Line below title on some wikis to a line showing on some wikis.Jan 11 2019, 10:32 AM
BukhariSaeed updated the task description. (Show Details)
BukhariSaeed renamed this task from a line showing on some wikis to a line on title (mobile.Jan 11 2019, 10:59 AM
BukhariSaeed renamed this task from a line on title (mobile to a line on title (mobile site).

please fix this problem on fa, ur and ar wikis

@BukhariSaeed: Please first provide clear steps to see the problem. https://www.mediawiki.org/wiki/How_to_report_a_bug explains this to you.
Please always include a web address/link/URL which shows the problem. Always mention your web browser, your web browser version, which web browsers you have tested, if you are logged in or not.

Without clearer steps from you, it is harder for anybody to fix this problem.

I go to https://ar.m.wikipedia.org/wiki/أوروبا in Firefox 64 and looks correct to me:

MuhammadShuaib added a comment.EditedJan 11 2019, 12:28 PM

I think, due to "mw-ui-icon-minerva-download" icon which adds today a dot below download icon (see screenshot below). When I disabled content: " · "; line in css, it looks well.

#content .hlist dd:after, #content .hlist li:after {
    content: " · ";
    font-weight: bold;
}

and this is screenshot:

Jdlrobson added a subscriber: Jdlrobson.

You have an issue with MediaWiki:Mobile.css
All .hlist selectors should be rewritten as #content .hlist

I dont have edit rights to that page right now but this needs to be fixed on wiki

You have an issue with MediaWiki:Mobile.css
All .hlist selectors should be rewritten as #content .hlist
I dont have edit rights to that page right now but this needs to be fixed on wiki

Fixed in arwiki by this edit (Thanks @ASammour)

Thanks for following up @alanajjar !