Page MenuHomePhabricator

VisualEditor citation tool can't load the template data at zhwiki
Closed, DeclinedPublic

Description

Today, VisualEditor citation tool can't load the some template data at zhwiki. See screenshot:

Template that can't load the template data: {{Cite web}}, {{Cite news}}.

{{Cite book}}, {{Cite journal}} is ok.

Event Timeline

Shizhao created this task.Jan 21 2019, 1:00 PM
Restricted Application added subscribers: Cosine02, Aklapper. · View Herald TranscriptJan 21 2019, 1:00 PM

Unable to reproduce, {{Cite web}} and {{Cite news}} work well to me via VE.

What browser do you use?

This can sometimes be reproduceable on certain articles, have you ever tried adding parameters?

May be related T213953, since I see a HTTP 500 error.

Shizhao closed this task as Declined.Jan 22 2019, 3:38 AM

I don't know why, there is no such problem now.

Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptJan 22 2019, 3:38 AM
Shizhao moved this task from Backlog to Closed on the Chinese-Sites board.Jan 23 2019, 3:34 AM