Page MenuHomePhabricator

ContentTranslation2: Problem reports flashes and goes away
Closed, DuplicatePublic

Description

I got 4 problem reports in the ContentTranslation, and the two first opened without problem, but at the third it closed and trying to reopen it only makes it flash and immediately close.

One of them is a report about 100% unchanged text, or at least it seems so.

The source article is w:nn:Jetsam Moraine (permlink), translated from nnwiki into nowiki at target w:no:Jetsam Moraine (permlink). (tool link)

Clicking on the down wedge makes the report flash and disappears.

Event Timeline

jeblad created this task.Jan 21 2019, 11:06 PM
Restricted Application added subscribers: Danmichaelo, Aklapper. · View Herald TranscriptJan 21 2019, 11:06 PM
jeblad renamed this task from Problem reports flashes to ContentTranslation2: Problem reports flashes and goes away.Jan 21 2019, 11:07 PM
jeblad updated the task description. (Show Details)Jan 21 2019, 11:23 PM
jeblad updated the task description. (Show Details)
Piramidion added a subscriber: Piramidion.EditedJan 22 2019, 1:11 AM

I reported this here T214333 too (under point 2), and it's good to have a separate report about this issue. AFAICT, to open the third report, you have to locate the paragraph that's triggered it first. Place the cursor there and you'll be able to open the problem details.

EDIT: I guess this one T213596 describes the same problem

Then I guess it is sufficient info to identify the issue. People at nowiki want to clean up the article.