Page MenuHomePhabricator

Add -unusedcategories param
Closed, DeclinedPublic

Description

When we want to execute some scripts, we have params like -unusedfiles -wantedcategories and etc.. I suggesting to add
-unusedcategories param too.

Event Timeline

Restricted Application added subscribers: pywikibot-bugs-list, Aklapper. · View Herald TranscriptJan 29 2019, 5:07 PM
Xqt triaged this task as Low priority.Jan 30 2019, 7:33 AM
Xqt added a project: good first task.
Mpaa added a subscriber: Mpaa.Jan 30 2019, 7:59 PM

I do not agree.
There is a patch proposing to introduce -querypage, which will be valid for all special pages, in order to avoid proliferation of argument.
See T214234.

Dvorapa added a subscriber: Dvorapa.EditedJan 30 2019, 8:25 PM

Probably we can close this as a duplicate of T214234 as it would solve this task too?

I do not agree.
There is a patch proposing to introduce -querypage, which will be valid for all special pages, in order to avoid proliferation of argument.
See T214234.

It is ok, but I thinked to this is not good idea, this option should be added too.

Xqt closed this task as Declined.Feb 2 2019, 9:25 PM
Xqt added a subscriber: Xqt.

Solved with T214234