Page MenuHomePhabricator

All the other SUL wikis are missing in my Echo notifications on nlwp
Closed, DeclinedPublic

Description

It looks like I'm all caught up, but it is not realistic:

Where are all of my other wikis?

This problem only appears at nlwiki.

Related Objects

Event Timeline

Restricted Application added a project: Growth-Team. · View Herald TranscriptFeb 5 2019, 4:16 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
SBisson added a subscriber: SBisson.Feb 5 2019, 6:59 PM

Can you confirm that "Show notifications from other wikis" is enabled under Special:Preferences#mw-prefsection-echo in nlwiki?

If so, could you try marking any notification on any wiki, but with that same account, as read or unread and see if it helps? This would trigger an update of the table that keeps track of unread count in foreign wikis.

Whatamidoing-WMF added a comment.EditedFeb 8 2019, 7:45 PM

It was turned off. I have turned it on, and also set it on in my GlobalPreferences.

Can you tell me what the sitewide default is for that setting at nlwiki?

Aklapper renamed this task from All the other SUL wikis are missing in my Echo notifications to All the other SUL wikis are missing in my Echo notifications on nlwp.Feb 18 2019, 1:08 AM

It defaults to TRUE everywhere.

Have you had you account on nlwiki for a while or was it just (auto-)created?

@Whatamidoing-WMF : Could you reply to the last question, please? (If this is still a problem?)

kostajh changed the task status from Open to Stalled.Jul 16 2019, 10:03 PM
kostajh moved this task from Inbox to Revisit on the Growth-Team board.
kostajh added a subscriber: kostajh.

Will revisit when there is more information to go on.

Whatamidoing-WMF changed the task status from Stalled to Open.Jul 17 2019, 6:59 PM

My account at nlwiki was created on 15 July 2013.

The problem is not reproducible today. Fixed in a previous release?

Aklapper closed this task as Declined.Aug 1 2019, 10:08 AM

Hmm. Let's close this task as nobody can reproduce, but please set the status of this report back to "Open" via the Add Action...Change Status dropdown if this happens again. Thanks!