Page MenuHomePhabricator

access to turnilo for members of search team
Closed, ResolvedPublic

Description

Members of search team shoudl have access to turnilo data. This includes @debt @TJones and probably @EBjune

Can you add your ldap loggin to this ticket?

Once access is granted you shoudl be able to see datasets in http://turnilo.wikimedia.org

Event Timeline

Nuria created this task.Feb 7 2019, 9:22 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 7 2019, 9:22 PM
debt added a comment.Feb 7 2019, 9:28 PM

My LDAP is DTankersley (WMF)

thanks!

Nuria added a comment.Feb 7 2019, 9:30 PM

@debt: is that what you use to login into wikitech?

TJones added a comment.Feb 7 2019, 9:51 PM

By "LDAP" I assume you mean the login for Wikitech, etc. OIT uses "LDAP" to refer to your Google Apps login, too.

My Wikitech login is tjones (so's the other one, so it doesn't matter now, but they do have different passwords!)

debt added a comment.Feb 7 2019, 10:07 PM

@debt: is that what you use to login into wikitech?

Nevermind...my login is "debt" to wikitech . :)

elukey added a comment.Feb 8 2019, 8:28 AM

@debt: is that what you use to login into wikitech?

Nevermind...my login is "debt" to wikitech . :)

Already present in the wmf LDAP group, you should be able to access turnilo :)

elukey added a comment.EditedFeb 8 2019, 8:29 AM

By "LDAP" I assume you mean the login for Wikitech, etc. OIT uses "LDAP" to refer to your Google Apps login, too.
My Wikitech login is tjones (so's the other one, so it doesn't matter now, but they do have different passwords!)

Just added yourself to the wmf LDAP group since you are an employee. Let me know if you can access turnilo now!

elukey added a comment.Feb 8 2019, 8:32 AM

And Erika is also already in the wmf group, turnilo should already be accessible :)

Let me know who's missing to check!

elukey triaged this task as Normal priority.Feb 8 2019, 8:32 AM
TJones added a comment.Feb 8 2019, 2:45 PM

I can log in now. Thanks!

Dzahn closed this task as Resolved.Feb 15 2019, 7:56 PM
Dzahn claimed this task.
Dzahn added a subscriber: Dzahn.

Double checked the 3 listed users are all in "wmf" and should have access as confirmed by TJones.

If there are any other users missing let us know and feel free to just hit reopen.