Now that bug 16607 is fixed and "live", can the following two changes to the default interface be made:
Wording "Revdelete-submit" - should read "revision(s)" plural, as this function can now affect multiple revisions.
Wording "Showhideselectedversions" - currently reads "Show/hide selected revisions". Should refer to wording "rev-delundel" instead of "show/hide", that way if "show/hide" is changed in that wording, it will also change here too. At present the "show/hide" wording is specified and would have to be changed in multiple places.