Page MenuHomePhabricator

Update required version of TextCat in CirrusSearch
Closed, ResolvedPublic

Description

Stas tagged version 1.3 of TextCat, with the Russian wrong-keyboard and wrong-encoding models. We should update CirrusSearch to use the new version, so they'll be there when we get to the wrong keyboard detection.

Event Timeline

TJones renamed this task from Update required version of TextCat in Mediawiki to Update required version of TextCat in CirrusSearch.Feb 13 2019, 10:36 PM
TJones triaged this task as Normal priority.
TJones created this task.
TJones updated the task description. (Show Details)
TJones moved this task from needs triage to Language Stuff on the Discovery-Search board.
TJones claimed this task.Mar 7 2019, 6:06 PM
TJones moved this task from Language Stuff to Current work on the Discovery-Search board.

Change 494998 had a related patch set uploaded (by Tjones; owner: Tjones):
[mediawiki/extensions/CirrusSearch@master] Bump TextCat Version

https://gerrit.wikimedia.org/r/494998

Change 494998 merged by jenkins-bot:
[mediawiki/extensions/CirrusSearch@master] Bump TextCat Version

https://gerrit.wikimedia.org/r/494998

Change 495013 had a related patch set uploaded (by Smalyshev; owner: Smalyshev):
[mediawiki/vendor@master] Bump TextCat Version

https://gerrit.wikimedia.org/r/495013

Change 495013 merged by jenkins-bot:
[mediawiki/vendor@master] Bump TextCat Version

https://gerrit.wikimedia.org/r/495013

TJones added a comment.Mar 8 2019, 3:12 PM

Thanks, @Smalyshev & @EBernhardson, for the vendor patch!

debt closed this task as Resolved.Mar 8 2019, 5:47 PM