Page MenuHomePhabricator

Requesting temporary lift of IP cap on 2019-02-22
Closed, DeclinedPublic

Description

Wikimedia Taiwan has a workshop on 2019-2-22 00:00-4:00 (UTC). I need create about 30 IDs for participants on zh-wp. Please let 210.70.28.* get a temporary lift of IP cap.

Event Timeline

Reke created this task.Feb 22 2019, 1:49 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 22 2019, 1:49 AM
Reke added a comment.Feb 22 2019, 1:52 AM

Yes, we are editing now, and finding that I can't create more ID.

It isn't possible to do now. I am sorry. Can you create account on another wiki like enwiki and then to go on your wiki (it will automaticly create account and on zhwiki)?

Reke added a comment.Feb 22 2019, 2:07 AM

Oh, I don't think about this way, let me try. Thank you so much.

Reke added a comment.Feb 22 2019, 2:11 AM

Creating account on another wiki is also limited. :-(

I am sorry, but I can't help you because you requested this much late. Currently is night and noone isn't active from staff which can deploy this change.

Aklapper added a comment.EditedFeb 22 2019, 2:47 AM

The problem is not really that it is night somewhere on this planet, but finding people who can do SWAT deployments. Feel free to ask in #wikimedia-tech on Freenode IRC but I'd say it's unlikely as it's so short-term.

See https://meta.wikimedia.org/wiki/Mass_account_creation#Requesting_temporary_lift_of_IP_cap for future reference and please file such requests one week in advance, if possible.

Aklapper renamed this task from Requesting temporary lift of IP cap to Requesting temporary lift of IP cap on 2019-02-22.Feb 22 2019, 2:48 AM
Reke added a comment.Feb 22 2019, 3:10 AM

Thank you all friends. I've solved the problem by use other IP. This is my first time to meet the question, I'll remember to request in early next time.

Creating account on another wiki is also limited. :-(

Just for reference, account creation rate limits are global, so it doesn't matter which wiki you create the account from.

Zoranzoki21 closed this task as Declined.Feb 22 2019, 3:58 AM