Page MenuHomePhabricator

Extension:Kartographer producing "Couldn't parse JSON" errors when SPARQL includes queryhints
Closed, DuplicatePublic

Description

There seems to be an issue, believed to be Extension:Kartographer producing "Couldn't parse JSON" errors when SPARQL includes queryhints, described at https://www.wikidata.org/w/index.php?title=Wikidata:Request_a_query&oldid=867570503#Optimizing_a_query_for_the_mapframe_extension

I'm afraid it's all a bit over my head. Grateful for some knowledgeable input.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 25 2019, 11:56 PM

@Aklapper thanks - I've moved the contents to that ticket & will close this.

Tagishsimon closed this task as Declined.Feb 26 2019, 10:46 AM

closed as duplicate of or subsumed within T214984