Page MenuHomePhabricator

"What links here" includes incorrect links
Closed, InvalidPublic

Description

"What links here" results frequently include articles that don't link to the target article. For example, https://en.wikipedia.org/wiki/Special:WhatLinksHere/United_States_Electoral_College includes "American cuisine" and "Rock and roll".

Event Timeline

Danbloch created this task.Mar 4 2019, 6:13 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 4 2019, 6:13 PM
Reedy added a subscriber: Reedy.Mar 4 2019, 6:20 PM

Do you know if it ever linked to it?

Do any of the templates used on those pages link there?

Yes, on investigation, both of these include a template "{{United States topics}}" at the bottom, which expands to include the electoral college article. Still, this seems like really undesirable behavior. Is there already a bug for this?

Mainframe98 closed this task as Invalid.Mar 4 2019, 6:42 PM
Mainframe98 added a subscriber: Mainframe98.

Search on the page for the phrase (might require opening the navbox) and you'll find it in the navbox United States articles, coincidentally my first thought on the "culprit" so to speak, which links to United States Electoral College.

Being bold and declining - feature works as intended.

For the record, this is a dup of T14396.