Page MenuHomePhabricator

Can't rescue a webpage whose domain is whitelisted
Closed, DeclinedPublic

Event Timeline

YFdyh000 created this task.Mar 8 2019, 8:03 PM
Restricted Application added a subscriber: Gilles. · View Herald TranscriptMar 8 2019, 8:03 PM
Cirdan closed this task as Declined.May 12 2019, 9:59 AM
Cirdan claimed this task.
Cirdan added subscribers: Cyberpower678, Cirdan.

If a URL is whitelisted, it means that the bot ignores it. It is used to prevent the bot from messing up links where the automatic detection of the link's status fails (e.g. because the programming of the website is messy or the host blocks the bot's link check requests).

In other words, this is not a bug, it's a feature. If you believe that http://www.gov.cn should not be whitelisted, let me know, and we can try to remove that status.

Uh, I don't know why it is whitelisted, I hope everything works well. In this case, it indicates the site may delete a page.