Page MenuHomePhabricator

Switch dumps to component/php7.2
Closed, ResolvedPublic

Description

The snapshot* hosts are using PHP to create dumps. deployment-snapshot01 has been upgraded for further tests.

This needs full testing in beta, and then testing on the production cluster for small wikis.

Event Timeline

ArielGlenn triaged this task as Normal priority.Mar 13 2019, 10:31 AM
ArielGlenn updated the task description. (Show Details)
ArielGlenn moved this task from Backlog to Active on the Dumps-Generation board.Tue, Mar 26, 8:23 PM

Tests in beta all look good. Update at will except for snapshot1008; that one can go tomorrow afternoon (Fri Mar 28).

Mentioned in SAL (#wikimedia-operations) [2019-03-28T11:54:09Z] <moritzm> upgrading snapshot1005-1007/1009 to component/php72 (T218193)

Mentioned in SAL (#wikimedia-operations) [2019-03-28T12:20:00Z] <moritzm> removing php 7.0 packages from snapshot1005-1007/1009, dumps are only using 7.2 (T218193)

Mentioned in SAL (#wikimedia-operations) [2019-03-29T12:46:48Z] <moritzm> upgrading snapshot1005-1007/1009 to component/php72 (T218193)

Mentioned in SAL (#wikimedia-operations) [2019-03-29T12:46:59Z] <moritzm> upgrading snapshot1008 to component/php72 (T218193)

Mentioned in SAL (#wikimedia-operations) [2019-03-29T12:51:15Z] <moritzm> removing php 7.0 packages from snapshot1008, dumps are only using 7.2 (T218193)

MoritzMuehlenhoff closed this task as Resolved.Mon, Apr 1, 7:29 AM

This is done

ArielGlenn moved this task from Active to Done on the Dumps-Generation board.Mon, Apr 1, 1:59 PM