Page MenuHomePhabricator

Update PAWS k8s cluster
Closed, DuplicatePublic

Description

Current k8s version is not compatible with PAWS (zero-to-jupyterhub-k8s 0.8.0) Helm chart.

Ideally this is done with puppet T188912 but updating before the Prague hackathon is important to have better performance and hopefully have no issues during the event.

Event Timeline

Chicocvenancio triaged this task as High priority.Mar 13 2019, 7:53 PM