Page MenuHomePhabricator

Make access codes copyable
Closed, DuplicatePublic

Description

Currently access codes appear in a drop-down and coordinators are told to send the code via email before marking as sent. However, codes in the drop-down can't be readily copied, and do not appear in the coordinator view of sent applications. This means the coordinator can only send the code by re-typing it into an email, which makes it prone to typos. It should be possible for a coordinator to assign a code that they can then copy-paste.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 17 2019, 2:55 PM

Would T206627 solve the problem here?

Yes, but in that case could we prioritize that?

WingedBladesofGodric closed this task as Declined.Mar 21 2019, 7:32 AM

Duplicate of T206627. Please see this note as to setting up a priority level-- Unless somebody is convinced to do the stuff; setting an increased priority is meaningless.