Page MenuHomePhabricator

Impossible to use croptool for one specific file
Closed, InvalidPublicBug

Description

Steps to Reproduce:

Actual Results:

  • This (https://commons.wikimedia.org/wiki/File:Croptool_bug.png) screen appears for a very short time, and then you are redirected to a form about "What to crop?".
  • When you enter the name of the file (File:Banville - Œuvres, Le Sang de la coupe, 1890.djvu) and click "open", nothing happens.

Expected Results:

  • Normally, you directly get the interface on which you select the part of the file you want to crop.

Extra info:

  • I did the same steps a few weeks ago with the same file and computer configuration, and it worked.
  • I did the same steps with other random files since the problem appeared, and it worked.
  • After I posted it on commons's chat room, User:Yann tried the same steps and had the same problem.
  • I am using the vector skin of commons, on Mozilla Firefox 60.6.0esr (32 bits), on a windows computer.

Event Timeline

Restricted Application added subscribers: Danmichaelo, Aklapper. · View Herald TranscriptMar 21 2019, 1:00 PM
Yann added a subscriber: Yann.Mar 21 2019, 1:52 PM

Same issue with Chrome on Monobook, and Windows7.

Aklapper closed this task as Invalid.

Just for the sake of record, it was this issue: https://github.com/danmichaelo/croptool/issues/132 . Which is now fixed.