Page MenuHomePhabricator

I can not run it for the article entitled "重北輕南" in Chinese Wikipedia.
Closed, ResolvedPublic

Description

JOB ID: 3351

Thanks for your dedication!

Event Timeline

Restricted Application added a subscriber: Cosine02. · View Herald TranscriptMar 28 2019, 6:28 AM
Cirdan closed this task as Invalid.Mar 29 2019, 6:02 AM
Cirdan removed Cyberpower678 as the assignee of this task.
Cirdan removed a project: Chinese-Sites.
Cirdan added subscribers: Cyberpower678, Cirdan.

The job hasn't been processed yet. There are currently 29 jobs queued up because the bot hasn't been running regularly over the past weeks. They will be processed once the bot resumes regular operation.

Since you only have two articles in that job, you can use the single-page feature which will process the page immediately.

Its_gonna_be_awesome added a comment.EditedMar 29 2019, 6:07 AM

single-page feature froze at zero progress for a while after I submitted "重北輕南", then the page refreshed itself without doing anything to the assigned article.

Its_gonna_be_awesome reopened this task as Open.Mar 29 2019, 6:13 AM

Are we talking about this article?

Are we talking about this article?

The point is the bot couldn't run for this article in either single-page mode or the multiple pages mode.

Regards.

Yes. There have been issues with the bot getting stuck on articles and spinning in circles. This bug has been particularly difficult to find, but I believe the cause blocking your page has been fixed. You just need to wait for the bot to get to your bot job.

Cyberpower678 closed this task as Resolved.Apr 6 2019, 3:39 PM
Cyberpower678 claimed this task.