Page MenuHomePhabricator

Links failing inside assessment tables
Closed, DuplicatePublic

Description

Assessment tables for WikiProjects have the categories such as

https://en.wikipedia.org/wiki/Category:Australia_articles_by_quality
and they are then represented in tables within the following format

<div style="float: right; margin-left: 1em; margin-bottom: 0.5em; ">
{|align="right"
|{{category tree all|Australia-related WikiProjects|depth=0}}
|-
| style="text-align:center;" |<small>'''[[Wikipedia:Version 1.0 Editorial Team/Australia articles by quality log|Assessment log]]  • [[:Category:Australia  articles by quality|[by quality]]] • [[:Category:Australia articles by importance|[by importance]]]</small>
|}
{{User:WP 1.0 bot/Tables/Project/Australia}}
{{AbQ Pie|topic=Australia}}</div>

In most cases it is possible to raise reports/summaries by clicking on the item sin the table

however recently, when trying to raise a report or get to a summary

clicking on items results in a reply: -

503 - Service Not Available

from the links https://tools.wmflabs.org/enwp10/cgi-bin/list2.fcgi?run=yes&projecta=Australia&importance=Low-Class&quality=A-Class

Event Timeline

Restricted Application added subscribers: Liuxinyu970226, Aklapper. · View Herald TranscriptMar 28 2019, 11:02 AM
Aklapper updated the task description. (Show Details)Mar 28 2019, 12:28 PM

Hi @JarrahTree, thanks for taking the time to report this and welcome to Wikimedia Phabricator!
For future reference, please use the preview below to keep things readable. :)

I'm going to merge this into T219483: "enwp10" not available anymore and shut down (due to Trusty migration) - see T219483 for more information. Thanks!

Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptMar 28 2019, 12:29 PM