Page MenuHomePhabricator

Enable "Structured Discussion" for zh.wikisource.org
Closed, ResolvedPublic

Description

The community has decided that we should enable "Structured Discussion" as a beta feature at https://zh.wikisource.org.

(discussion is at https://zh.wikisource.org/wiki/Wikisource:%E5%86%99%E5%AD%97%E9%97%B4#在中文維基文庫加入Flow或結構式討論作為測試功能)

Event Timeline

Restricted Application added a project: Growth-Team. · View Herald TranscriptMar 29 2019, 7:09 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
A2093064 added a subscriber: A2093064.
RazeSoldier added a subscriber: RazeSoldier.

This ticket only involves configuration change, not a bug ticket.

Change 501086 had a related patch set uploaded (by Catrope; owner: Catrope):
[operations/mediawiki-config@master] Enable Flow and Flow beta feature on zhwikisource

https://gerrit.wikimedia.org/r/501086

Catrope claimed this task.Apr 3 2019, 10:50 PM
Catrope added a subscriber: Ammarpad.

Change 501086 merged by jenkins-bot:
[operations/mediawiki-config@master] Enable Flow and Flow beta feature on zhwikisource

https://gerrit.wikimedia.org/r/501086

Mentioned in SAL (#wikimedia-operations) [2019-04-03T23:50:41Z] <catrope@deploy1001> Synchronized dblists/flow.dblist: Enable Flow on zhwikisource (T219588) (duration: 00m 57s)

Mentioned in SAL (#wikimedia-operations) [2019-04-03T23:51:40Z] <catrope@deploy1001> Synchronized wmf-config/InitialiseSettings.php: Enable Flow beta feature on zhwikisource (T219588) (duration: 00m 58s)

Catrope closed this task as Resolved.Apr 3 2019, 11:54 PM