Page MenuHomePhabricator

Server-side SVG rendering error
Closed, InvalidPublicBUG REPORT

Description

Steps to Reproduce:

  1. Inserting [[File:Tile 4,4.svg|375px]] to the source.
  2. The page would displays a image which is not rendering correctly. This only happened when the size of the picture is 375px.

Actual Results:

Expected Results:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 27 2019, 7:15 AM
Wang_Qiliang updated the task description. (Show Details)Apr 27 2019, 7:17 AM
Ericliu1912 updated the task description. (Show Details)Apr 27 2019, 7:20 AM
Aklapper changed the task status from Open to Stalled.Apr 27 2019, 7:45 PM

Hi @Wang_Qiliang, thanks for taking the time to report this!

I cannot reproduce the problem so this needs clearer steps and a link to a testcase. Please always include links. This seems to be about https://commons.wikimedia.org/wiki/File:Tile_4,4.svg

https://upload.wikimedia.org/wikipedia/commons/thumb/5/50/Tile_4%2C4.svg/375px-Tile_4%2C4.svg.png is shown correctly for me.

Trying [[File:Tile 4,4.svg|375px]] on https://www.mediawiki.org/wiki/User:AKlapper_(WMF)/Sandbox does not show the problem either.

Aklapper closed this task as Invalid.May 5 2019, 4:14 PM

@Wang_Qiliang: Unfortunately closing this report as no clear steps to reproduce have been provided.

After you have provided clear steps to reproduce (link) and if this still happens, please set the status of this report back to "Open" via the Add Action...Change Status dropdown. Thanks!