Page MenuHomePhabricator

Gerrit login failure for user tk-999
Closed, ResolvedPublicBUG REPORT

Description

Recently I found I'm unable to log into my Gerrit account using my Wikitech credentials. The Gerrit login form gives me an error in the form of:

Cannot assign user name "tk-999" to account <...>; name already in use.

I can still log into Wikitech itself just fine, and also Phabricator.

Event Timeline

TK-999 created this task.Apr 30 2019, 3:11 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 30 2019, 3:11 PM

Note: I've tried other case variations of my Wikitech username as well (TK-999, Tk-999, tk-999), but to no avail.

i think this is blocked on us moving to 2.16. See T220867#5124861

Thanks @Paladox for investigating :) The timing of the issue is a bit unfortunate with the WM Hackathon coming up in a week, but I guess I can create a secondary account for that if all else fails.

thcipriani closed this task as Resolved.May 7 2019, 4:55 PM
thcipriani claimed this task.

Updated your account in the DB, please reopen if that does not resolve your issue.