Page MenuHomePhabricator

Item properties not showing in menu
Closed, InvalidPublicBUG REPORT

Description

Steps to Reproduce:


After successfully installing the packages following instructions found here
https://stuff.coffeecode.net/2018/wikibase-workshop-swib18.html#_what_is_wikibase
on creating a new item, the menu besides "statement" is empty while typing (with message "no match was found")

Actual Results:
"no match was found"

Expected Results:
A list of existing properties as in the wikidata website

Event Timeline

Topway.it created this task.May 4 2019, 3:31 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 4 2019, 3:31 AM
revi added a subscriber: revi.

Can't find the right project so adding Wikidata for WD team flagging :-0

Which exact versions of MediaWiki and Wikidata extensions is this about?

If you are building your own images then we probably can't help you.
If you are pulling the images from docker hub then please let us know which version / image tag you are using.
You should be able to see which images you have on your machine by doing "docker image ls". If you want to get this info from docker-compos eit has a similar command , see https://docs.docker.com/compose/reference/images/

Other than that, is anything appearing in your JS console or network tab when you are trying to find properties in the UI?
Are there any logs in the mediawiki / wikibase logs?
What properties have you created?
Is this a public wikibase instance we can look at?

Addshore closed this task as Invalid.Jun 21 2019, 12:16 AM

Per T222509#5264628 this can be closed.