Page MenuHomePhabricator

l10n-bot's patch wasn't automerged in wikimedia-cz/tracker
Closed, ResolvedPublic

Description

Hi, I've noticed https://gerrit.wikimedia.org/r/c/wikimedia-cz/tracker/+/507834 wasn't auto-merged. l10n-bot should have privileges to do so. Why?

Event Timeline

Urbanecm created this task.May 5 2019, 4:51 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 5 2019, 4:51 PM
Urbanecm moved this task from Inbox to Blocked/External on the WMCZ-Tracker board.

Hmm, a random idea. Might it be caused by T222544: Setup gate-and-submit-l10n for wikimedia-cz/tracker not being resolved?

Change 508126 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[translatewiki@master] Auto-merge localisation changes for wikimedia-cz/tracker

https://gerrit.wikimedia.org/r/508126

THanks @Nikerabbit, uploaded a commit and made it dependant on T222544's commit. Thanks!

Change 508126 merged by jenkins-bot:
[translatewiki@master] Auto-merge localisation changes for wikimedia-cz/tracker

https://gerrit.wikimedia.org/r/508126

Urbanecm closed this task as Resolved.May 10 2019, 8:45 PM
Urbanecm claimed this task.
Restricted Application added a project: User-Urbanecm. · View Herald TranscriptMay 10 2019, 8:45 PM