Page MenuHomePhabricator

Evaluate target wiki candidates for Q4 work
Closed, ResolvedPublic

Description

Task overview

This task involves the work with finalizing the set of wikis we collaborate with for this quarter's (Q4) Editing Team work: T221185, T221247 & T211255

What is the problem?

  • We do not know what these wikis think about collaborating with us on this quarter's work
  • We do not know if there are other wikis – beyond those already included in the Target-wikis/Q4 spreadsheet – that could be good fits for collaborating with on this quarter's work.

What does success look like?

What is the deadline?

Ideally, the items listed in "What does success look like?" are resolved by Monday, 13-May

Event Timeline

ppelberg created this task.May 8 2019, 3:42 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2019, 3:42 PM
ppelberg updated the task description. (Show Details)May 8 2019, 4:20 PM

Timing @Whatamidoing-WMF is striving to reach answers on the following by EOD tomorrow, 17-May

Recommendations have been sent to the Editing team's mailing list.

Recommendations have been sent to the Editing team's mailing list.

To confirm: should I be looking for an email sent to editing-team@lists.wikimedia.org?

Asking because I'm not seeing an email related to target wikis, but I suspect it's because I should be looking somewhere that I haven't yet...

...I'm not seeing an email related to target wikis, but I suspect it's because I should be looking somewhere that I haven't yet...

Email found and being discussed on-list. Thank you, @Whatamidoing-WMF

Update | 21-May

CommRel has signed off on the target wikis we intend to work with this quarter. Those wikis are now represented in the target wiki sheet.

cc @Whatamidoing-WMF

Next steps

  • @Neil_P._Quinn_WMF, what – if any – changes do you think we need to make to this list to achieve the scale we need to reach run the two experiments (VE as default A/B test + Edit Cards impact analysis) we have planned for this quarter?
ppelberg added a comment.EditedMay 29 2019, 6:45 PM

Next steps

  • @Neil_P._Quinn_WMF, what – if any – changes do you think we need to make to this list to achieve the scale we need to reach run the two experiments (VE as default A/B test + Edit Cards impact analysis) we have planned for this quarter?

@Neil_P._Quinn_WMF confirmed the above: the candidate wikis we've identified in the target wiki sheet look good to him. Should we need to increase the sample size for either test (T221246 and T221195) we will extend how long they are running for.

Whatamidoing-WMF closed this task as Resolved.Jun 3 2019, 7:03 PM

I think we're done with this stage of this project.

Note that Language is looking at bnwiki for one of their upcoming CX improvements, which includes some mobile improvements, but our work may be done before theirs is ready to test. Even if it overlaps, I don't think there's necessarily a conflict between these two.

ppelberg updated the task description. (Show Details)Jun 5 2019, 11:09 AM

I think we're done with this stage of this project.
Note that Language is looking at bnwiki for one of their upcoming CX improvements, which includes some mobile improvements, but our work may be done before theirs is ready to test. Even if it overlaps, I don't think there's necessarily a conflict between these two.

Thank you for the heads up, @Whatamidoing-WMF.

And yes, the work associated with this task is complete.