Page MenuHomePhabricator

Deep link should handle zh.wikipedia.org/zh/ URL
Closed, ResolvedPublicBug

Description

Steps to reproduce

  1. Open https://etherpad.wikimedia.org/p/DeepLinkForTests on web browser app
  2. Tap on the link: https://zh.wikipedia.org/zh/核武器

Expected results

A dialog of asking to use Wikipedia app to open it, or directly opens the app.

Actual results

No action, just a regular web link action.

Event Timeline

cooltey created this task.May 31 2019, 11:01 PM
Restricted Application added subscribers: Cosine02, Aklapper. · View Herald TranscriptMay 31 2019, 11:01 PM
ABorbaWMF added a subscriber: ABorbaWMF.

Works for me on 2.7.50282-alpha-2019-06-04. I am seeing the open dialog, but the one link referenced above is coming up as a bad URL. All the links on the etherpad are working except that one. The behavior referenced in the bug appears fixed, it is just a bad URL I think.

Dbrant closed this task as Resolved.Jun 26 2019, 11:35 AM