Page MenuHomePhabricator

Update PHPUnit version of wikiba.se repository to PHPUnit 8
Closed, ResolvedPublic

Description

Currently still the obsolete PHPUnit 4.8.
Note: the change should be done once the server on which the website is hosted actually runs PHP 7.2. (note not relevant given the hosted site is static HTML)

Event Timeline

Legoktm renamed this task from Update PHPUnit version of wikiba.se repostiory to PHPUnit 8 to Update PHPUnit version of wikiba.se repository to PHPUnit 8.Jun 21 2019, 3:23 AM
WMDE-leszek updated the task description. (Show Details)Jun 24 2019, 2:53 PM

Change 518729 had a related patch set uploaded (by WMDE-leszek; owner: WMDE-leszek):
[wikibase/wikiba.se@master] Drop support for PHPUnit 5.6/PHP 5.6

https://gerrit.wikimedia.org/r/518729

Change 518730 had a related patch set uploaded (by WMDE-leszek; owner: WMDE-leszek):
[wikibase/wikiba.se@master] Updated PHPUnit version to 8

https://gerrit.wikimedia.org/r/518730

Change 518729 merged by jenkins-bot:
[wikibase/wikiba.se@master] Drop support for PHPUnit 5.6/PHP 5.6

https://gerrit.wikimedia.org/r/518729

Change 518730 merged by jenkins-bot:
[wikibase/wikiba.se@master] Updated PHPUnit version to 8

https://gerrit.wikimedia.org/r/518730

WMDE-leszek closed this task as Resolved.Jun 24 2019, 3:22 PM