Page MenuHomePhabricator

Mobile homepage not fully responsive in Czech
Closed, ResolvedPublicBug

Description

See screencast

Expected results:

Event Timeline

Urbanecm created this task.Jun 8 2019, 10:51 AM
Restricted Application added a project: Growth-Team. · View Herald TranscriptJun 8 2019, 10:51 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Urbanecm renamed this task from Homepage to Mobile homepage not fully responsible in Czech.Jun 8 2019, 10:51 AM
Urbanecm renamed this task from Mobile homepage not fully responsible in Czech to Mobile homepage not fully responsive in Czech.Jun 8 2019, 11:02 AM
ovasileva moved this task from Needs triage to Triaged on the Mobile board.Jun 11 2019, 1:48 PM
JTannerWMF added subscribers: ovasileva, JTannerWMF.

Hey @ovasileva the Growth team will work on this

I can't reproduce that on my phone or Chrome in mobile mode with various resolutions. @Urbanecm can you still reproduce the issue? If so, could you specify which browser and which resolution you used? Thanks

Hi @SBisson, I no longer can reproduce the issue. Seems something has changed, which has resolved this issue.

SBisson closed this task as Resolved.Jun 13 2019, 2:53 PM
SBisson claimed this task.

Please re-open if you see it again.