Page MenuHomePhabricator

File namespace added to FlaggedRevs common configuration
Closed, ResolvedPublic

Description

In T225276#5244473, @PeterBowman wrote:

Same happens on plwiki. Please note that namespace File is listed at Page review statistics (and pages therein can be marked as reviewed) even though it is not configured by the FR extension on this project (per NOC, look for $wgDBname == 'plwiki').

Possibly caused by f5766884b484 (thanks, @Wargo).

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 10 2019, 9:38 AM

This is caused by something very similar to what I described at T225797#5276094. everything which is set in extension.json can't be later overriden by configuration.

Reedy closed this task as Resolved.Jun 24 2019, 5:12 PM
Reedy claimed this task.