Page MenuHomePhabricator

Update ORES thresholds for nlwiki
Closed, ResolvedPublic

Description

Dutch Wikipedia models are set to be updated on Monday, June 17th. Minor changes will need to be made to the model's thresholds presented in Special:ORESModels

Event Timeline

Halfak created this task.Jun 11 2019, 7:31 PM
Restricted Application added a project: artificial-intelligence. · View Herald TranscriptJun 11 2019, 7:31 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
kostajh moved this task from Inbox to Q2 2019-20 on the Growth-Team board.Jul 16 2019, 9:44 PM
kostajh added a subscriber: kostajh.

Tentatively scheduling for Q2; if you need it sooner please let us know.

SBisson added a subscriber: SBisson.Aug 6 2019, 7:16 PM

@Halfak can you confirm the nlwiki models have been updated?

Assuming they have, and looking at https://nl.wikipedia.org/wiki/Speciaal:ORESModels , the current thresholds all seem to still be within the acceptable range. Are there specific levels you think the precision or recall should be different?

Halfak added a comment.Aug 6 2019, 7:35 PM

Confirmed. The change for nlwiki was minor.

SBisson closed this task as Resolved.Aug 6 2019, 8:01 PM
SBisson claimed this task.

The thresholds were verified and it looks like there's nothing more to do here.

Please re-open if I'm missing something.