Page MenuHomePhabricator

Homepage: enabled mobile homepage affects the position of the add-to-watchlist icon
Closed, ResolvedPublic

Description

Homepage enabledHomepage NOT enabled

Event Timeline

SBisson created this task.Jun 12 2019, 6:55 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 12 2019, 6:55 PM
MMiller_WMF renamed this task from Enabled Homepage affects the position of the add-to-watchlist icon to Homepage: enabled mobile homepage affects the position of the add-to-watchlist icon.Jun 12 2019, 10:05 PM
MMiller_WMF edited projects, added Growth-Team (Current Sprint); removed Growth-Team.
MMiller_WMF added subscribers: kostajh, Catrope, Cntlsn and 4 others.
JTannerWMF moved this task from Needs triage to Triaged on the Mobile board.Jun 14 2019, 11:36 AM

I can't reproduce this on beta labs. It was probably fixed by something we did in the past 6 weeks.

Etonkovidova closed this task as Resolved.Thu, Aug 1, 11:44 PM
Etonkovidova claimed this task.

Yes, the issue is not present anymore - not in betalabs, not in testwiki (wmf.16).