Page MenuHomePhabricator

Korean input error
Open, Needs TriagePublic

Description

Shift key makes the cursor go to the head of the line when I input Korean letters at this URL, https://ko.wikipedia.org/w/index.php?title=%EC%82%AC%EC%9A%A9%EC%9E%90%ED%86%A0%EB%A1%A0:Ryuch/%EC%97%B0%EC%8A%B5%EC%9E%A5&action=edit&redlink=1 .

You can see how it works at the video clip on youtube. https://www.youtube.com/watch?v=IOQm7y-IIC0

<del>And another problem for me is that I do not know when it occurs. </del>
When you create a new article with Visual Editor on KOWP, you have the problem.
But I have not experienced it on ENWP.

Event Timeline

Ryuch created this task.Jun 13 2019, 2:45 AM
Restricted Application added a project: VisualEditor. · View Herald TranscriptJun 13 2019, 2:45 AM
Restricted Application added subscribers: revi, Aklapper. · View Herald Transcript
Ryuch updated the task description. (Show Details)Jun 15 2019, 8:58 AM
Ryuch updated the task description. (Show Details)
Ryuch updated the task description. (Show Details)
Ryuch added a subscriber: I18n.Jun 15 2019, 9:05 AM
Zoranzoki21 removed a subscriber: I18n.

Hi @Ryuch, could you provide us with more information on your working environment, particularly your input method and browser/browser version so that we can try to nail down what's happening. Thank you!

marcella moved this task from To Triage to Revisit on the VisualEditor board.Jun 18 2019, 5:43 PM

Mine is quite typical.

OS: Windows 10 Enterprise 1803
Browser: Chrome 74.0.3729.169
Input Method: Microsoft IME (Korean mode)