Page MenuHomePhabricator

Garbage Tiles generated for zoom level 9 when using mapframe
Closed, ResolvedPublicBUG REPORT

Event Timeline

Restricted Application added subscribers: Liuxinyu970226, Aklapper. · View Herald TranscriptJun 13 2019, 3:02 AM
seav added a subscriber: seav.Jun 13 2019, 5:39 PM

Also, at zoom level 2, most of Eurasia and northern Africa is "flooded". I am guessing that whatever is causing the garbage tiles at zoom level 9 (and 10), is also causing this ocean/water polygon error at zoom level 2. See attached screenshot for the rendering error.

Tiles seems to be refreshed and fixed. @Arjunaraoc could you confirm it?

@MSantos , Yes the problem is solved. Thanks.

MSantos closed this task as Resolved.Jul 5 2019, 3:21 PM
MSantos claimed this task.