Page MenuHomePhabricator

[BUG] Reading list syncing issue
Closed, ResolvedPublicBUG REPORT

Description

Reading lists are not syncing properly across devices

2 users reported this so far on otrs
https://ticket.wikimedia.org/otrs/index.pl?Action=AgentTicketZoom;TicketID=11102605

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 22 2019, 12:16 AM
Sharvaniharan renamed this task from reading list syncing issue to Reading list syncing issue.Jun 22 2019, 12:16 AM
Charlotte renamed this task from Reading list syncing issue to [BUG] Reading list syncing issue.Jun 24 2019, 4:07 PM
Charlotte triaged this task as Medium priority.
Restricted Application changed the subtype of this task from "Task" to "Bug Report". · View Herald TranscriptJun 24 2019, 4:07 PM

Verified that this is no more an issue. This was a server-side issue only, as discussed on this thread on slack : https://wikimedia.slack.com/archives/C7P3N5E6P/p1561662568069200 which iOS also observed, and is now resolved. I will still move it to QA just for confirmation.

cc @Charlotte

ABorbaWMF added a subscriber: ABorbaWMF.

Could not reproduce on 2.7.50282-alpha-2019-07-08

reading lists do not sync properly. a subset of those on my Huawei M5 are not replicated to my Mate20 Pro

thank you! love Wiki and have donated lots

Dbrant closed this task as Resolved.Jul 11 2019, 3:52 PM

all now fixed -- great job! 👍

Well, partly fixed.

if I add an article from your app on my phone it syncs to the app on my
tablet.

adding an article from your app on the tablet does not sync to my phone app