Page MenuHomePhabricator

AbuseFilter placeholder ticket
Closed, InvalidPublic

Description

please fill after decision

Event Timeline

Lea_WMDE created this task.Jun 25 2019, 5:35 PM
Restricted Application added a project: archived--TCB-Team. · View Herald TranscriptJun 25 2019, 5:35 PM
awight added a subscriber: awight.Jun 26 2019, 1:52 PM

I pushed back on adding this to the sprint, for the reasons mentioned in email: We got some of our first data about unrecoverable errors, and out of the first 50 errors, only 1 was an AbuseFilter rejection. This wasn't a page blanking rule, it was actually a possible copyright violation warning. Neither of our proposed AF solutions would address this particular error, since the problem is actually our cautious upgrade of the AF warning to block import, something we haven't discussed changing yet. Therefore, I'd like to review the priority of this work as a group tomorrow, if possible.

Lea_WMDE closed this task as Invalid.Jul 29 2019, 1:25 PM