Page MenuHomePhabricator

many articles on enwiki show that they transclude themselves
Closed, InvalidPublic

Description

many (or all?) articles on enwiki show that they transclude themselves. both at what links here and also at bottom of the edit form when editing page before making any changes/hitting submit button.

e.g. https://en.wikipedia.org/wiki/New_York_City

it is not impossible that a page would transclude itself but I think this should be rare in enwiki mainspace.

Event Timeline

jeremyb created this task.Jun 26 2019, 2:40 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 26 2019, 2:40 AM
Pppery closed this task as Invalid.Jun 26 2019, 3:35 AM
Pppery added subscribers: Trappist_the_monk, Pppery.

This is not a bug. The pages really are transcluding themselves, as a consequence of a recent change to the CS1 module system.