Page MenuHomePhabricator

UserFeedback Gadget on MediaWiki.org: "Uncaught TypeError: Cannot read property 'getUrl' of null"
Closed, DeclinedPublic

Description

Going to https://www.mediawiki.org/wiki/Special:UserLogout?debug=true being logged out in a private browser window, I see: Uncaught TypeError: Cannot read property 'getUrl' of null coming from https://www.mediawiki.org/wiki/MediaWiki:Gadget-userfeedback.js in line talkPageUrl = talkPage.getUrl(),

Event Timeline

Aklapper created this task.Jun 27 2019, 6:01 PM
Aklapper updated the task description. (Show Details)
Quiddity removed the point value for this task.Thu, Aug 22, 9:36 AM
Aklapper closed this task as Declined.Thu, Aug 22, 9:57 AM

Cannot reproduce anymore today, hence declining.