Page MenuHomePhabricator

Homepage: mobile module headers should be centered
Closed, InvalidPublic

Description

When a homepage module is opened from its preview on mobile, the header of that module should be centered at the top of the page, instead of aligned to the left by the "back arrow". When it is aligned on the left, it may make the user think that by clicking the back arrow, they will be going to the place indicated by the header.

This is a screenshot from Czech Wikipedia in production in which the header is on the left:

And this is the mockup showing how the header should be centered:

Event Timeline

This is ready for development.

MMiller_WMF closed this task as Invalid.Jul 1 2019, 11:10 PM

Closing as a duplicate of conversation on T222833.