Page MenuHomePhabricator

Everything fails with unable to load the docker file
Closed, ResolvedPublic

Description

Every jenkins job is failing with:
docker: Error response from daemon: manifest for docker-registry.wikimedia.org/releng/quibble-stretch-hhvm:0.0.32-1-s2 not found.

https://gerrit.wikimedia.org/r/c/522211/
https://gerrit.wikimedia.org/r/c/520139/

Any change in docker registery?

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 11 2019, 11:33 PM
Ladsgroup triaged this task as Unbreak Now! priority.Jul 11 2019, 11:33 PM
Restricted Application added a subscriber: Liuxinyu970226. · View Herald TranscriptJul 11 2019, 11:33 PM
DannyS712 closed this task as Resolved.Jul 11 2019, 11:40 PM
DannyS712 assigned this task to Jfoster81747.
DannyS712 added a project: User-DannyS712.
DannyS712 added a subscriber: DannyS712.

Per comment on https://gerrit.wikimedia.org/r/517775: Sorry, my fault, should now be fixed. - things appear to be working again, https://gerrit.wikimedia.org/r/517775 was successfully merged

Sorry, didn't mean to add that

Aklapper removed Jfoster81747 as the assignee of this task.Jul 13 2019, 8:13 AM
Aklapper added a subscriber: Jfoster81747.
Aklapper removed a subscriber: Jfoster81747.

Is this still ongoing? Do I understand correctly that the change to Resolved status was erroneuous? Should we reopen?

Related but not necessarily a culprit, T228196 is about corruptions we currently are facing with the registry

Jdforrester-WMF added a subscriber: Jdforrester-WMF.

Is this still ongoing?

No.

Do I understand correctly that the change to Resolved status was erroneuous?

No.

Should we reopen?

No.

Related but not necessarily a culprit, T228196 is about corruptions we currently are facing with the registry

That is entirely unrelated. This was caused by me pushing a jjb config change five minutes too early, before the image it depended on was available.

Good to know. Sorry for misunderstanding this!

mmodell changed the subtype of this task from "Task" to "Production Error".Wed, Aug 28, 11:05 PM