Page MenuHomePhabricator

Cursor does not consistently appear when editing a link's label
Closed, InvalidPublic

Description

There seem to be some instances when – after tapping the edit pencil within an Edit Card to edit an existing link's label – the cursor does not show in the article.

Details

Actual Behavior

  1. Tap an existing link (could be an internal or external link)
  2. Tap the link label edit pencil "✎"
  3. The solid blue outline with the a white background is shown
  4. ⚠️In some instances, the cursors is not visible

Expected behavior

  1. Tap an existing link (could be an internal or external link)
  2. Tap the link label edit pencil "✎"
  3. The solid blue outline with the a white background is shown
  4. The cursors is blinking

🎥 https://www.youtube.com/watch?v=protPdXii34&feature=youtu.be

Configuration

iOS + Safari

Event Timeline

ppelberg created this task.Jul 25 2019, 4:33 PM
Restricted Application added a project: VisualEditor. · View Herald TranscriptJul 25 2019, 4:33 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
JTannerWMF added a subscriber: JTannerWMF.

When do you want this work done @ppelberg ?

JTannerWMF closed this task as Invalid.Sep 10 2019, 3:18 PM

Due to the release of Edit Cards v3 this task is no longer valid