Page MenuHomePhabricator

Sign language interpreter for Wikimania
Closed, ResolvedPublic

Description

Booking
Interpreters confirmed, 9.15-17 on Friday during Wikimania.

Result
When booking the sign language interpreters, we stated that the intended audience was the people watching the recording later. When the interpreters arrived at the venue, they were unhappy that the interpreting bureau had not informed us that the sign language interpreting would not translate very well through the screen. UR also felt that the interpreting would not translate very well, and explained that they usually add sign language interpreting afterwards.

Everyone made the best of the situation, and the interpreters were placed so they would be visible in the camera shot, but without trying to focus on them. This means that the interpreting helped with the visibility of Swedish sign language, and the interpreting will be of some use for a sign language user watching the recordings, alongside subtitles.

For next time

  • Contact the people filming ahead of time and ask about their needs.

Event Timeline

Evelina-Bang-WMSE updated the task description. (Show Details)
Evelina-Bang-WMSE renamed this task from Interpreter for Wikimania to Sign language interpreter for Wikimania.Aug 28 2019, 8:28 AM
Evelina-Bang-WMSE updated the task description. (Show Details)

(Moved from description to a comment:)
Have contacted these

  • Semantix - do not provide sign language interpretation
  • Transvoice - do not provide sign language interpretation
  • Stockholmstolkarna - no available interpreters
  • Tecken & tolk - have sent price info, will get back to us about availability - no available interpreters
  • Öresundstolkarna - I e-mailed them and withdrew my inquiry (because we got confirmation from Tolk för alla)
  • Tolk för alla - booked

Send information to Tolk för alla
Finns det något material att tillgå så att tolkarna kan förbereda sig? T.ex. anteckningar, talmanus, PowerPoint, film, bild eller dylikt
Talarnas slides kommer att finnas.

Finns det ett program med tider?
Ja, det kommer att finnas ett program med tider för tolkarna.

Finns det tillgång till medhörning om mikrofon används?
E-mail sent to WMF

Finns det någon bra plats för tolkarna att stå på så de syns? Finns det tillgång till bra belysning? Eller var kommer tolkarna finnas om de nu inte ska tolka till publiken utan bara synas i den inspelade delen?
De kommer att stå på scenen snett bakom talaren. (E-meil sent to WMF for confirmation.)

Evelina-Bang-WMSE closed this task as Resolved.Aug 28 2019, 8:30 AM