Page MenuHomePhabricator

Categories showing a bigger number than they contain
Open, Needs TriagePublic

Description

On French Wikipedia, some categories are showing 1 page more than this they contain.

Examples:

If the bug don't appear: do not hesitate to purge page cache because these categories are often included or removed on several pages.

Event Timeline

Niridya created this task.Jul 31 2019, 10:55 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 31 2019, 10:55 AM

The same issue, which was reported earlier, persists on trwiki. I suggest tracking this task with a higher priority level.

The same issue, which was reported earlier, persists on trwiki.

@Superyetkin: Feel free to provide a link to that previous report.

Aklapper added a comment.EditedJul 31 2019, 4:12 PM

It is T221679

T221679 is closed as a duplicate of T18036. If you technically think that T18036 is not related to T221795 which I mentioned above, then your comment, then please comment on T18036. Thanks!

Niridya closed this task as Resolved.Aug 7 2019, 1:55 PM

Categories are now working well, so I closed this task.

Superyetkin reopened this task as Open.Aug 7 2019, 2:57 PM

The issue persists on trwiki.

{{PAGESINCATEGORY:Vikipedi silinecek sayfalar}} yields 9 even though the category has only 3 items.