Page MenuHomePhabricator

App crashes when creating a new reading list
Closed, ResolvedPublicBUG REPORT

Description

How many times were you able to reproduce it?

5/5

Steps to reproduce

  1. Remove all reading lists
  2. Tap the "+ Create a new list" button

Expected results

"Create reading list" view is presented modally

Actual results

App crashes

Environments observed

App version: 6.3.1
OS versions: 12.3.1
Device model: iPhone _
Device language:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 8 2019, 9:20 PM
NHarateh_WMF updated the task description. (Show Details)
NHarateh_WMF renamed this task from App crashes when adding a new reading list to App crashes when creating a new reading list.Aug 9 2019, 2:27 AM
JoeWalsh triaged this task as High priority.Aug 9 2019, 6:14 PM
ABorbaWMF added a subscriber: ABorbaWMF.

Works for me on 6.3.2 (1659)

JMinor closed this task as Resolved.Tue, Aug 27, 8:44 PM
JMinor awarded a token.