Page MenuHomePhabricator

Error on Toolforge 404 (desktop site) - References non-existent sidebar
Closed, ResolvedPublic

Description

The tools.wmflabs.org 404 page says:

Four hundred and four!
The URI you have requested, /xxx/, doesn't seem to actually exist.
Perhaps the webserver has temporarily lost its mind, or the link you've followed doesn't actually lead somewhere useful?
You might want to looks at the list of tools to find what you were looking for, or one of the links on the sidebar to the left. If you're pretty sure this shouldn't be an error, you may wish to notify the project administrators about the error and how you ended up here.

despite the fact there is no sidebar on the left

It should say something like:

Four hundred and four!
The URI you have requested, /xxx/, doesn't seem to actually exist.
Perhaps the webserver has temporarily lost its mind, or the link you've followed doesn't actually lead somewhere useful?
You might want to looks at the list of tools to find what you were looking for. If you're pretty sure this shouldn't be an error, you may wish to notify the project administrators about the error and how you ended up here.

Example page: https://tools.wmflabs.org/lta-tracker/

Revisions and Commits

Event Timeline

RhinosF1 created this task.Aug 23 2019, 3:13 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 23 2019, 3:13 PM
RhinosF1 claimed this task.Aug 23 2019, 3:28 PM
RhinosF1 triaged this task as Medium priority.

See above, someone just needs to commit the patch :)

Mentioned in SAL (#wikimedia-cloud) [2019-08-23T19:17:09Z] <bd808> Update to f742092 Update text on error pages (T231090)

RhinosF1 closed this task as Resolved.EditedAug 23 2019, 8:49 PM

Thanks for merging @bd808