Page MenuHomePhabricator

Click on red link opens VisualEditor instead of default WikiEditor
Closed, InvalidPublic

Description

I wanted to patrol this change on Serbian Wikipedia. And I saw to user haven't own user page, so as usually I tried to create its page with default content which we use.

When I click on user name, which is red, it opened VisualEditor instead of default WikiEditor because of parameter action=edit&redlink=1 no veaction=edit&redlink=1.

See this screencast:

Event Timeline

Restricted Application added subscribers: Petar.petkovic, Aklapper. · View Herald TranscriptAug 27 2019, 5:36 PM
Zoranzoki21 updated the task description. (Show Details)Aug 27 2019, 5:37 PM

What are your settings on https://sr.wikipedia.org/wiki/Посебно:Подешавања#mw-prefsection-betafeatures ?
For me both Visual editing and New wikitext mode are switched off.

Trying with https://sr.wikipedia.org/w/index.php?title=ФК_Карпати_Лавов&type=revision&diff=22114058&oldid=22088176 (to get a diff by a user without a user page) and clicking the red user name, I cannot reproduce the problem. In the video above it is also not possible to see which parameters that link has exactly...

New wikitext mode is switched off for me, Visual editing is enabled.

Does this happen with all red links? Any pattern?

Aklapper closed this task as Invalid.Fri, Sep 27, 12:46 PM

"Visual editing" is enabled, hence I don't think there is a bug here